Delay in processing SaaS audit logs and threat detection
Incident Report for AppOmni
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 20:58 EDT
Monitoring
A fix has been implemented and AppOmni engineers will continue to monitor the status as audit log collection and delivery continue.
Posted Sep 16, 2024 - 14:55 EDT
Identified
AppOmni is working to resolve a delay in processing of SaaS audit logs for threat detection. Customers in all regions may see a delay in SaaS audit log event delivery and alert generation.

Engineers have identified the issue and are actively working on a fix to resolve it.
Posted Sep 16, 2024 - 13:45 EDT
This incident affected: Threat Detection.