Detection Collection and Alerting Delays

Incident Report for AppOmni

Resolved

Data collection and threat detection have recovered. We'll continue to monitor closely as event delivery finishes catching up.
Posted Jul 13, 2026 - 19:36 EDT

Update

Recovery is progressing. Data collection has returned to normal, and the remaining delayed threat-detection data is catching up. We expect delays to fully clear overnight and will confirm once complete.
Posted Jul 13, 2026 - 18:14 EDT

Monitoring

A fix has been implemented for an issue that delayed data collection and threat-detection processing for some US customers. We are now monitoring as the affected data catches up.
Posted Jul 13, 2026 - 09:33 EDT

Identified

We are investigating an issue with delayed event collection and alerting for some US-based customers.
Posted Jul 13, 2026 - 09:24 EDT
This incident affected: Threat Detection.