Brief delay in processing policy scans
Incident Report for AppOmni
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 19:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 17:28 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 14:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 13:52 EDT
Investigating
AppOmni has identified a brief delay in processing policy scans impacting some customers in the US1 region. These customers may see delayed policy scan processing.

Please know that we are actively working on a fix to resolve this issue promptly.
Posted Sep 16, 2024 - 12:05 EDT
This incident affected: Policy Scans.