US1 Threat Log Ingestion Delayed

Incident Report for AppOmni

Resolved

This incident has been resolved.
Posted 2 months ago. Jun 04, 2025 - 14:25 EDT

Update

Latency and backlog now recovered fully for M365 Sources on US1.
Posted 2 months ago. Jun 04, 2025 - 07:36 EDT

Update

Log Ingestion Latency on US1 is now isolated to M365 Sources.
Posted 2 months ago. Jun 03, 2025 - 16:14 EDT

Update

We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 03, 2025 - 14:10 EDT

Monitoring

Threat Log Ingestion on US1 is experiencing severe latency. AppOmni has identified the root cause and has implemented a fix.
Posted 2 months ago. Jun 03, 2025 - 14:07 EDT
This incident affected: Threat Detection.