Threat Detection & Response Event and Alert Delivery Delayed

Incident Report for AppOmni

Resolved

This incident has been resolved.
Posted 1 month ago. Jun 04, 2025 - 21:42 EDT

Monitoring

Delivery of Threat Detection Events and Alerts has resumed. Collection, Processing, and alert analysis was not impacted during this degradation. All delayed deliveries are being delivered at this time.
Posted 1 month ago. Jun 04, 2025 - 17:07 EDT

Identified

Delivery of Threat Detection Events and Alerts is currently delayed. Event collection, processing, and alert analysis is not impacted. All delayed events and alerts will be delivered to configured destinations as soon as possible.
Posted 1 month ago. Jun 04, 2025 - 14:26 EDT
This incident affected: Threat Detection.