Increased Error Rates from M365 Impacting Threat Detection

Incident Report for AppOmni

Resolved

We're continuing to observe higher-than usual error rates from Microsoft 365, however there is no observed disruption in log collection other than a slight increase in latency to ingest.
Posted 2 months ago. Feb 25, 2025 - 09:33 EST

Update

We're continuing to observe a higher-than-usual error rate from Microsoft 365, which is impacting the timely ingestion of audit logs from their platform. We will continue to monitor the situation and provide updates as needed.
Posted 2 months ago. Feb 24, 2025 - 20:04 EST

Monitoring

We're observing a higher-than-usual error rate from Microsoft 365, which is impacting the timely ingestion of audit logs from their platform. We will continue to monitor the situation and provide updates as needed.
Posted 2 months ago. Feb 24, 2025 - 16:00 EST
This incident affected: Threat Detection.