Degraded Website and API performance in US1
Incident Report for AppOmni
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 13:23 EDT
Monitoring
AppOmni APIs and web console issues in the US1 region have been resolved. We will continue to monitor.

Threat Detection users are still experiencing degraded performance and remediations are ongoing.
Posted Sep 13, 2024 - 11:43 EDT
Identified
We are currently experiencing issues affecting the performance of our web console and API endpoints for some customers in the US1 region. Our team is actively working to resolve the problem.
Posted Sep 13, 2024 - 11:09 EDT
This incident affected: AppOmni Console, Threat Detection, and AppOmni APIs.