Excessive Database Replica Lag Impacting Threat Detection on US1

Incident Report for AppOmni

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 20, 2025 - 11:43 EST

Monitoring

We are currently experiencing increased replication lag in one of our database replicas, which is causing slower-than-expected data processing for our Threat Detection services. After identifying the root cause, our team is actively rebuilding the affected replica to reduce the lag and restore normal performance. We will continue to provide updates as we progress through the rebuild process.
Posted 2 months ago. Feb 20, 2025 - 10:41 EST
This incident affected: Threat Detection.