Degraded Website and API performance

Incident Report for AppOmni

Resolved

This incident has been resolved
Posted 1 month ago. Jun 03, 2025 - 20:11 EDT

Identified

Some customers may be experiencing degraded performance across our website and API endpoints. Our team has identified the issue and is actively working to resolve it.
Posted 1 month ago. Jun 03, 2025 - 20:06 EDT
This incident affected: AppOmni Console and AppOmni APIs.