Degraded Website and API performance

Incident Report for AppOmni

Resolved

This incident has been resolved.
Posted 1 month ago. Mar 07, 2025 - 13:05 EST

Monitoring

Some customers may have experienced temporary degraded performance across our website and API endpoints. Our team identified the issue and performed the necessary remediations to resolve it.

Background tasks, such as service policy monitoring and insight scans, were unaffected by this incident.
Posted 1 month ago. Mar 07, 2025 - 12:52 EST
This incident affected: AppOmni Console and AppOmni APIs.